Hardware: PC lässt sich nicht mehr starten bzw. schaltet sich aus

Bild geöffneter Computer

Computer lässt sich nicht mehr starten, der andere schaltet sich einfach aus.

Zwei defekte Kunden-PCs kurz hintereinander, hier die Fehlerbeschreibungen und wie die Probleme gelöst wurden!

PC Nr. 1: Der Dunkle

Kunde ruft an und sagt, dass sich der PC nicht mehr starten lässt, die Lüfter laufen zwar an, der Bildschirm aber bleibt schwarz und nichts weiter passiert. Also ab ins Auto und schnell zum Kunden, ist ja natürlich ein Notfall.

Vor Ort alles wie beschrieben, nichts passiert nach dem Einschalten, kein einziger Piepser, nur sehr lauter Lüftergeräusche! Vor allem der Grafikkartenlüfter klingt nach einem Düsenjet im Tiefflug, trotzdem erst einmal alle Steckverbindungen und den Arbeitsspeicher überprüft, schaut alles gut aus.

Dann halt schnell mal die PCI Express Grafikkarte ausgebaut, und siehe da, die Kühlrippen sind total zugestaubt, so kam keine kühlende Luft mehr an den Grafikchip -> Überhitzungstod! Zum Glück hatte ich eine passende Ersatzkarte dabei, eingebaut, Rechner piepst, bootet und Windows ist wieder da, perfekt. Grafikkarte war auch noch vom selben Hersteller, so mussten nicht einmal die Treiber aktualisiert werden, Kunde glücklich, ab nach Hause, der nächste Fall wartet schon – diesmal etwas verzwickter.

Bild Übersicht Computer Hardware

PC Nr. 2:Der Ausschalter

Dieser Computer verhält sich absolut unauffällig, von dem sich unmotiverten Selbstausschalten mal abgesehen. Und das passiert unreproduzierbar: einmal nach einigen Minuten, dann wieder nach einigen Stunden, selten aber doch manchmal sofort nach dem Einschalten. Letzteres lässt zwar eher nicht auf ein thermisches Problem schließen, aber trotzdem wird im Betrieb das AMD-Chipset beachtlich heiß, daher dort erst einmal den passiven Alu-Kühler abmontiert und neue Kühlpaste aufgetragen.

Schaut auf den ersten Blick gut aus, 2 Tage gibt es keine Probleme. Doch dann wieder das selbe Spiel, und diesmal auch fast immer gleich nach dem Einschalten, somit also definitiv kein Software- sondern ein Hardwareproblem. Auch ein Tausch der Grafikkarte brachte keine Besserung, der Hauptspeicher hatte ja schon den zweistündigen MemText86+ Test problemlos gemeistert, also bleiben eigentlich nur mehr Netzteil, Mainboard und CPU als Verursacher übrig.

Das einfachste ist das Netzteil, also schnell ein passendes 400 Watt ATX Netzteil besorgt und angesteckt. BINGO, diesmal lässt sich der Computer einschalten, fährt auch ganz normal hoch und läuft und läuft und läuft… stabil, wie es sein sollte. Auch nun nach nun mehr als 2 Wochen keine Probleme, beim nächsten Mal also gleich das Netzteil testweise austauschen, auch wenn es auf den ersten Blick nicht danach aussieht.

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.